12. Februar 2014

Meine Tante nutzt seit über zwei Jahren meinen abgelegten Ur-iPod touch. Mehr als iOS 3.1.4 läuft darauf nicht. An sich kein Drama, aber ganz viele Apps sind damit tabu.

Vor einem Jahr habe ich mich schon einmal (leider ohne Erfolg) mit whited00r 6 versucht, heute ist whited00r 7 dran.

16.48 Uhr. Sieht vielversprechend aus:

2014-02-12-1648.jpg

17.33 Uhr. Und tatsächlich – das falsche iOS 7 läuft auf der alten Möhre:

2014-02-12-1733.jpg