11. März 2009, 13.30 Uhr

Wer mit alter Hardware arbeitet, braucht manchmal auch alte Software. Diesen sehr nützlichen Link habe ich vor zwei Tagen gefunden. Das Problem war, ein Skype für einen alten iMac G3 mit Mac OS 10.3.9 zu finden.